Slideshow and module by 888 poker review
Welcome, Guest
Username Password: Remember me

Isn't broadcasting a wireless signal
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Isn't broadcasting a wireless signal

Isn't broadcasting a wireless signal 4 years, 7 months ago #1842

  • sempf
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I picked up my MiniPwner at DerbyCon and have used it several times. Haven't touched it in about a month though, and when I hooked it up, it isn't broadcasting a wireless signal. Hooked up to the Ethernet on my PC and it won't connect there either. Any ideas?

Re: Isn't broadcasting a wireless signal 4 years, 7 months ago #1843

  • DaveDonaire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 7
It depends on you had it configured the last time. You could try to hard wire it to your router. If you still can't connect to that or wireless, you might just have to reset the device.
The following user(s) said Thank You: sempf

Re: Isn't broadcasting a wireless signal 4 years, 7 months ago #1851

  • bongk
  • OFFLINE
  • Administrator
  • Posts: 121
  • Karma: 10
Yeah I would try a failsafe boot, wire directly to it and see if you can telnet at that point to 192.168.1.1

You can find failsafe instructions at wiki.openwrt.org/toh/tp-link/tl-wr703n

If that works, do a mount_root and you can change the network settings.
The following user(s) said Thank You: sempf

Re: Isn't broadcasting a wireless signal 4 years, 6 months ago #1861

  • sempf
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks, folks. I'll give that a try right now!

S
  • Page:
  • 1
Time to create page: 0.11 seconds
2011. © 2014 Kevin Bong / Michael Vieau
Auto Insurance Quotes