Slideshow and module by 888 poker review
Welcome, Guest
Username Password: Remember me

annoying problems :/
(1 viewing) (1) Guest

TOPIC: annoying problems :/

Re: annoying problems :/ 4 years, 9 months ago #1763

  • spyro
  • OFFLINE
  • Junior Boarder
  • boss with the sauce
  • Posts: 33
  • Karma: 0
ha
compile them myself?
yeah i wish
no clue how to even begin

Re: annoying problems :/ 4 years, 9 months ago #1764

  • bongk
  • OFFLINE
  • Administrator
  • Posts: 121
  • Karma: 10
Nah, not a waste, I'm pretty sure we will get them working without doing any compiling.

I saw a note that some of the kmod-usb packages were missing recently, though it looks like they are there now (by there I mean in downloads.openwrt.org/snapshots/trunk/ar71xx/packages/)

It looks like the current trunk was recompiled last night. Here is what I would do if I were you:

#1 boot up your router and log into it. Have it connected to the Internet. (i.e. you should be able to successfully run opkg update).

#2 cd /tmp

#3 wget downloads.openwrt.org/snapshots/trunk/ar...ashfs-sysupgrade.bin
this will bring down the firmware from last night that will be the same compile revision as all the packages that are currently out in the repository

#4 mtd write openwrt-ar71xx-generic-tl-wr703n-v1-squashfs-sysupgrade.bin firmware
This will install the firmware over what you have there already.

#5 Start over on step #12 of the build script web page.
If you still have the same problem please copy and paste the contents of your terminal session into this thread and I'll try to help figure out what is happening.

A couple of possible causes if your problems continue:
#1 you have a version 1.5 or 1.6 router, but there was/is a problem with the current firmware at downloads.openwrt.com/trunk that the usb packages aren't working. I've seen this a few times over the last 18 months, its usually resolved in a week or so. If this is the case a workaround is you can use my stable build from www.minipwner.com/20120514/openwrt-ar71x...quashfs-derbycon.bin but note this will not work with a version 1.7 router.

#2 you have a version 1.7 router and there is currently some issue with the firmware. I just found out about the new 1.7 router and associated problems last night.

Are you able to tell if you have a V1.5, v1.6, or v1.7 router?

Kevin

Re: annoying problems :/ 4 years, 9 months ago #1765

  • bongk
  • OFFLINE
  • Administrator
  • Posts: 121
  • Karma: 10
Also if you have a V 1.7 router and are located in the US I'll trade you for a v1.5 router, I'd like to get my hands on a 1.7 to figure out how to make it work as a Minipwner.
email me at kevin - at - lapooh.com

Re: annoying problems :/ 4 years, 9 months ago #1766

  • spyro
  • OFFLINE
  • Junior Boarder
  • boss with the sauce
  • Posts: 33
  • Karma: 0
Ok.
So far everything is good.
However, I get to step 27 and some refuse to install.
openvpn
dnsiff

The error for dsniff:
root@OpenWRT:/usr/share/minipwner# opkg -dest usb install dsniff
Unknown package 'dsniff'.
Collected errors:
 * opkg_install_cmd: Cannot install package dsniff.


The error for openvpn:
root@OpenWRT:/usr/share/minipwner# opkg -dest usb install openvpn
Unknown package 'openvpn'.
Collected errors:
 * opkg_install_cmd: Cannot install package openvpn.


Maybe the snapshots are no longer compatible with the version?

P.S. I got my 703's from within the U.S. They're 1.6

Re: annoying problems :/ 4 years, 9 months ago #1768

  • bongk
  • OFFLINE
  • Administrator
  • Posts: 121
  • Karma: 10
dsniff has been missing from the nightly builds for the last like 6 months. Not sure when openvpn disappeared or if its going to come back or not.

If you've got a 1.6 and not one of the v1.7's that was labled 1.6 then you can install the derbycon build referenced earlier, that will include working dsniff and openvpn.

Kevin

Re: annoying problems :/ 4 years, 9 months ago #1769

  • spyro
  • OFFLINE
  • Junior Boarder
  • boss with the sauce
  • Posts: 33
  • Karma: 0
I installed the derbycon version because at the time it seemed like the latest and most stable version.

Are there other programs similar to these two that can be installed?

P.s. Whatever happened to the guide to automate kismet on startup?
Time to create page: 0.31 seconds
2011. © 2014 Kevin Bong / Michael Vieau
Auto Insurance Quotes